[Cloud Infrastructure] There is an issue on our MQTT infrastructure

Incident Report for InOrbit, Inc.

Resolved

This incident has been resolved.
Posted May 13, 2025 - 06:48 PDT

Investigating

We are currently investigating this issue.
Posted May 13, 2025 - 06:46 PDT
This incident affected: MQTT brokers (InOrbit Brokers).