[Cloud Infrastructure] There is an issue on our MQTT infrastructure

Incident Report for InOrbit, Inc.

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 20:16 PDT

Investigating

We are currently investigating this issue.
Posted Apr 24, 2025 - 20:15 PDT
This incident affected: MQTT brokers (InOrbit Brokers).